[Resolved] Pop up problem


Hi, my mobile APP which is already done and was almost to launch and publish it, faced the problem …
When user is trying to log in to the APP but password is wrong it shows pop up and says “Sorry, that’s not the right password” On Bubble it works very well,

but on Dropsource simulator and also on my physical phone it doesn’t, it doesn’t shows anything, I tried to figure this out but without success, I think its a bug
P.S I haven’t set up sign up by myself I used Bubble’s template (where was already created )


Forgot to say that I have 2 APP s, which also purchased on Dropsource and problem is on both Apps not only one app…


Hmm… I would check with Bubble’s forum here. That error comes from Bubble’s side and is even their error pop up. We don’t really have any control on that part. The webview in your app is a container view for your webapp there and we’re not doing anything behind the scenes here once you’re at this part in the workflow. You’re only using your web app at that part.


Thanks Wade for your answer
First I submit it also as a bug report in Bubble but they exactly said the same you can take a look:


@seanhoots Have you ever had an issue like this with your Bubble implementations when it comes to logins in a webview on a webapp?


No, I have never had this kind of issue before…


Hi @wade, no I haven’t.
I don’t know if this is related to the 400 response bug.
But since this is a webview i’m not sure why i should occur too.


Yea I don’t think it’s related to that. BUT on that note, we deployed a hotfix that solved the 400 error just now. @Vako for good measure with that hotfix, would you rebuild and test. I don’t assume it makes a difference since it doesn’t touch any WebView code. I really don’t know how the native webview classes would mess with the login info of a webapp though.


Guys I tried another templates from Bubble which are built in field and ready for use (sign up system already created) and it does work on bubble web view but when I use Dropsource it doesn’t work on actual phone device as well as in Dropsource web simulator, you also can check it guys …
The fault is coming from Dropsource not from the Bubble
I used these templates:

and many others…


@Vako Could you share a build id with me and I will message you for a correct login credential to test with.




To continue on with this. We added some code to support the way Bubble presents these alert in their webapp that the current implementation on our side did not.

However I do see that we haven’t perfectly mastered it yet @Vako as your iOS implementation is having build errors related to the new code (I believe). I’m tagging @Nate here and will share details privately to keep your project out of view.

We will get this settled. Thank you for your patience.


Waiting for your good news, hope it will be soon…


Would you please rebuild your app and try again? We pushed a change live


It works now thank you, Wade


Happy to help. Thanks for your patience.