[Resolved] Package ID mismatch in plugin settings causes build to fail


#1

If you’re using a plugin with an Android project and have uploaded a JSON file for a third party service (such as Google Play Services or Firebase) containing a package ID that doesn’t match your Dropsource project package ID, you may find that your build fails. To resolve this issue you need to set your Dropsource application package ID to match the one used in your plugin JSON - use Settings > Application on the left of the editor. We are exploring ways to help future users detect or avoid this problem.


Failed Build potential causes