[Resolved] Dropsource Editor Won't Load


I have tried to access my app in the editor several times in the past four hours on different browsers, I’ve emptied the cache, I’ve restarted my device, I’ve tried logging out and then back in but it’s still stuck on the loading message.


Hi, Am experiencing the same problem. Other test applications are working but the latest updated app which am always working on is not opening. Can someone please help.


Same case here, hope we get some help


Hey All - we are looking into this. Is the editor still not loading for everyone? If so, could you please open up your developer console and send any errors you have to nate@dropsource.com? That will help us resolve this issue.

Thanks! And sorry for the inconvenience!


Hello @Nate,

There are no errors. Only un-ending loading message


Engineering is all over it currently looking into the issue. It appears to be internal in nature. We will update as a solution is implemented.

Thank you very much for speaking up so we could pop into action. We’ll get this sorted out and reply back with details.


Hey guys we pushed a fix up for this. You should be able to load and work on your projects now. Please let us know if you experience any other problems!


Thanks Nate, its a success


Thank you all for getting this fixed so quickly. I really appreciate it! It seems to be working well now.


Hi, does anyone experience something similar at this point of time or it’s just my project?


Probably just mine - browser logs showed that the server suddenly started responding with 401 error, so logging out and in helped.


Hi there, could you confirm that this is resolved now?


Hi Sue, yeap, thanks.


Hello! I know this says resolved, but I started experiencing this same problem yesterday and I don’t know how to fix it.


@bt Thanks for the heads up. I haven’t heard from anyone else so let’s see what’s going on for you here. Could you break down the steps your taking? Maybe provide some screenshots of what you’re seeing and if it’s possible (it may not be), could you provide a build id for a project so I could look a little deeper?

Any info you can provide will be helpful in looking into this deeper.

Thanks again. We’ll solve it together.