[Resolved] Dropsource Editor Won't Load


#1

I have tried to access my app in the editor several times in the past four hours on different browsers, I’ve emptied the cache, I’ve restarted my device, I’ve tried logging out and then back in but it’s still stuck on the loading message.


#2

Hi, Am experiencing the same problem. Other test applications are working but the latest updated app which am always working on is not opening. Can someone please help.


#3

Same case here, hope we get some help


#4

Hey All - we are looking into this. Is the editor still not loading for everyone? If so, could you please open up your developer console and send any errors you have to nate@dropsource.com? That will help us resolve this issue.

Thanks! And sorry for the inconvenience!


#5

Hello @Nate,

There are no errors. Only un-ending loading message


#6

Engineering is all over it currently looking into the issue. It appears to be internal in nature. We will update as a solution is implemented.

Thank you very much for speaking up so we could pop into action. We’ll get this sorted out and reply back with details.


#7

Hey guys we pushed a fix up for this. You should be able to load and work on your projects now. Please let us know if you experience any other problems!


#8

Thanks Nate, its a success


#9

Thank you all for getting this fixed so quickly. I really appreciate it! It seems to be working well now.


#10

Hi, does anyone experience something similar at this point of time or it’s just my project?


#11

Probably just mine - browser logs showed that the server suddenly started responding with 401 error, so logging out and in helped.


#12

Hi there, could you confirm that this is resolved now?


#13

Hi Sue, yeap, thanks.