[Resolved] Cannot duplicate project


#1

I am unable to duplicate my project. Whenever I try, I get the error unable to duplicate. I tried logging out and loggin back in but it did not help. Here is my project name “FeedT”


#2

Hello @ssksubash Could you please supply a Build ID for this project you’re trying to duplicate so I can have engineering a bit more?


#3

hi @wade here is one of my build ids: 1132675597526114226.

thanks


#4

Engineering is seeing that some sub resource files aren’t being generated. We’re looking further into this issue internally to figure out the cause. I will have more info as I receive it. Thank you for explaining this issue and supplying a new build id


#5

I want to update quickly and say that we’re still researching this. This is the 2nd occurrence of the issue. I’m flagging @nate_frechette here as well so he’s aware of the connection with the other support request as well.

@ssksubash by chance are you using a PC and Chrome and encountering this issue? That was something the other user noticed. If so would you let me know what version of Windows you’re using and the version of Chrome as well being used. I’m looking for a commonality based on this in my research. If you’re using Mac please provide the Mac OS version and Chrome version instead. Thanks!


#6

@wade I tried this on Windows 7 professional and chrome Version 74.0.3729.169 (Official Build) (64-bit)


#7

Thank you for the information. @nate_frechette I want to flag you on this detail. Both occurrences of this issue were on PC here.


#8

@wade and @nate_frechette I experienced this on a mac running MacOS 10.13.6 as well as a Mac running MacOS 10.14.5. Not sure if that info helps or not.


#9

Thanks for adding that detail @matt… Perhaps it’s not a correlation to operating system. I thought it would be strange if it was but the issue in itself seems pretty odd as well.


#10

@matt Engineering has discovered an internal error effecting this and is building out the solution currently. I will let you know when we’ve deployed it so we can retest project duplication with you here.

Thanks again for your patience.


#11

@fertrig… Hi Fernando… I’m checking on a follow up for the deployment of the fix regarding errors pertaining to duplicating projects.


#12

@matt we’ve deployed a fix that I’m hoping solves this once and for all. Would you please quit your browser, log back in and let me know if you’re good to go and if not, describe what you’re experiencing.


#13

@wade Worked like a charm! Thanks for the update. I greatly appreciate it.


#14

Excellent to hear! Thank you for letting me know and thank you for your patience with this tricky issue.


#15

This seems to have fixed the issue. Thank you all


#16

Thanks for the follow up @ssksubash