Frustrating compile error


Is anyone else experiencing a constant compile error when they try and build their app for iOS to mobile phone? I’ve had this for the last few days and it’s becoming quite frustrating. I ended up deleting a whole heap of components from my app to troubleshoot but it didn’t help. I then attempted to create a seperate simple app and that had the same error. Lastly I created a new account, used one of the template apps and still am getting the same error.

I don’t get the issue when I build in the web simulator, just when building for phone.

Any help would be greatly appreciated.


Yes I’m having the same issue and raised a bug to @wade about it, don’t understand it either. I also tried creating an entirely new account and building it for mobile phone won’t even work with their sample applications, so there’s definitely something going on they need to fix.


It’s strange. I noticed that there was a similar thread from an issue back in July but it didn’t have a resolution to it. However I’ve been using it without issue after July until now, so they must be aware of it.


I was able to compile to mobile about 1.5 to 2 weeks ago fine but then something happened recently where it’s failed in every single scenario since


Leith, Engineering is aware of the issue and currently investigating. Others are encountering this issue and we’re seeking the nature of the issue and a solution. I will post as soon as I have more. You can test via web simulator currently and as soon as I know more, I will pass it asap.


Yes this is happening on iOS for me, build id 1199845282487464892


Thanks! Yes the engineers are working on a solution for this and I’ll report back as soon as I know more. Thanks for reaching out and for your patience here.


Hey @wade any news here? It’s taking a long time. Is There something we should know? I need to update my ios build.


Hey @caeroa, yea aplogies on the delay here. This has been a difficult issue to source but I received word that the underlying issue has been discovered and a solution is being planned currently. This has been stressful for us all and we’re optimistic it won’t be much longer until Device builds work as planned again.

I’m going to reply to every thread regarding these and make a general post in the forum as soon as I get the Green Light over here. Thanks for your patience while we get this issue solved for everyone.


@leith.donaldson @jonathan @AsgerVH @caeroa, I just received word… we have implement a solution and Device Builds are succeeding again. Thanks again for your patience in this matter. This was a difficult issue to solve for us but we’re very happy to overcome it.


Thank you @wade and dropsource team.
I can tell it’s working good.


Hi @wade, unfortunately it doesn’t work for me … device or simulator… :frowning:


Thanks @wade and team, it is back up and running for me!


Happy to Hear @caeroa!!! Thanks for working with us on this one.


Excellent to hear! woohoo . ONWARD AND UPWARD!!!


@gpremper Happy to help you… pass me a failing Build ID please and I’ll look deeper into this.