Date Picker mode


#1

Hi, I changed the date picker mode to be date only but this is not working , the date picker still has date and time … what is the problem?


#2

Hi @Ahmed, if you run your app you should see the settings you’ve chosen, what you see in the editor is just a representation, it doesn’t actually reflect the properties until you run it in the simulator.


#3

Hi sue, I already run the simulator several time with different mode every time but what appears is the default mode (date with time)

what I do is selecting the date picker on the canvas and selecting the date only mode and then run the simulator

what step I miss?


#4

Could you show me a screengrab of how you’re setting the mode? This is what mine looks like:

And this is how it looks in the simulator:

15

Just a note that each time you make a change in the editor you need to create a new build using the Test button in order to see your changes in the simulator.


#5

I got the reason , the build failed and I didn’t notice that but now it works
but I don’t know why failed ,is it normal?


#6

No if your build fails it means there is something wrong in your project. There’s more info on that in our help center:


#7

Thank you for your help