Correct Xcode setup to new download


#1

Having trouble setting up Xcode and getting new source code from Dropsource to run. I have tried running Xcode 11 and 10.2 with swift complier set to 4.2. Are there any good videos or documentation that I could follow to see how to set up Xcode correctly?


#2

Same problem, see screen shot with compile error…


#3

Yes, sorry for the inconvenience. You need to use Xcode 10.1 for opening apps. We used to make this update but the team is full time working on the next iteration of Dropsource. Download Xcode 10.1 and you shouldn’t have an issue.


#4

Works perfect. For those that are looking for 10.1. Here is a link:

https://developer.apple.com/download/more/


#5

Thanks for the link, David!!! :+1: