Can I update the FB SDK


#1

I’m getting the following error on FB. developer.com
Your Facebook SDK is out-of-date. Please upgrade to v5.0 for access to new privacy features. Learn More

Is this something that I can do or something that DropSource has to do?

Thanks,
E.


#2

Thanks for bringing this to our attention Erika. We integrate the FB SDK into your project for you. You could do this manually with each source code build but that’s not ideal.

I will alert engineering to this and reach back out to you here with more info as I receive it.

Thanks again for letting us know of this error.