Both Android + iOS Apps Aren't Compiling In Editor Anymore


#1

Both IOS and Android apps aren’t compiling for me within Dropsource.

Spends hours compiling but never produces an error.


#2

Would you share failing Build ID’s for them and I can take a look?


#3

I wish I could but they aren’t failing or producing any error…

The cogwheel dots sit there ‘compiling’ for hours and hours so there are no actual builds that fail.

This is what I see:

image


#4

@wade please give us an update we have been stuck for days.

We purchased source code and now have no ability to import a swaggar file nor can any app be compiled in the editor.

Somehow today there is a failed build ID there in the history on the ios side: Build ID: 1164227968235258452

On the android side: Build ID: 1164233429980567259


#5

Justin, there’s been new threads and problems solved this. I am still researching on my side but I want to make sure this is an issue that remains needed to be solved, only due seeing the successful solving of issues after the fact here?


#6

Still unsolved.

We cant compile or upload a swaggar anymore.


#7

Thank you for the update Justin. I’m going to reach out to engineering here for greater detail on the context of the error happening.


@nate_frechette… I’m seeking out Source Code to pull down for Justin’s iOS & Android builds to troubleshoot but I believe the error is occurring before the Build is completing. Can you take a look in the builder for a clue on the error?

iOS: 1164227968235258452
Android: 1164233429980567259


#8

I see we’re also communicating in an Intercom message and Engineering on the same issue. I’ll move to complete the ticket and communications there where engineering is already present on this.


#9

Thanks very much.

We need this one resolved as tomorrow will be 1 week with no ability to compile or import a swaggar which is why things moved over to email… we are at a stand still.


#10

Yes I understand the time sensitivity on this issue. I see the conversation between you and engineering and will continue to monitor progress while they are working on troubleshooting it internally.